My Oracle Support Banner

Item With Url Attachment Not Showing Dot on Attachment Tab of ECO Redline (Doc ID 2203696.1)

Last updated on FEBRUARY 20, 2019

Applies to:

Oracle Agile Product Collaboration - Version 9.3.5.0 to 9.3.5.0 [Release 9.3]
Information in this document applies to any platform.

Symptoms

Actual Behavior
On Part object, attached file is URL and can see the attachments icon in the attachments tab.
However when adding this item part number to affected items tab on ECO, the attachments dot icon disappear.
Issue occurs when smart rule : Copy Files To Rev - File Folders is set to Copy with Warning.

Steps
The issue can be reproduced at will with the following steps:

NOTE: In the steps below the data represents a fictitious sample (based upon made up data used).  Any similarity to actual data is purely coincidental and not intended in any manner.
  1. Set smart rule : Copy Files To Rev - File Folders

    Copy with Warning

  2. Attach url to new part : P00345
  3. Attachments tab has black dot
  4. Create eco from actions > create new > changes
  5. Go to new eco : C00213
  6. Go to affected items tab
  7. Click the item : P00345 record. Attachments tab does not show black dot.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.