My Oracle Support Banner

What is the set up for running both ERP and Demantra for different Java Versions (Doc ID 2241494.1)

Last updated on MAY 22, 2019

Applies to:

Oracle Demantra Demand Management - Version 12.2.5.1 and later
Information in this document applies to any platform.

Goal


Which JRE version supports ERP 12.1.3 and Demantra 12.2.5.1? We have got users using both the applications (Demantra and ERP)
Our observation is that Demantra 12.2.5.1 is not working with JRE 1.6 and ERP 12.1.3 is not working with JRE 1.7.
Please suggest on which JRE version compatible for both ERP 12.1.3 and Demantra 12.2.5.1
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.