My Oracle Support Banner

Error: "You Need the Latest Java(TM) Runtime Environment. Would You Like to Update Now? Refresh the Page After Installation is Complete." Attempting to Login Using Firefox 52 or Later Releases (Doc ID 2243992.1)

Last updated on SEPTEMBER 19, 2019

Applies to:

Primavera Contract Management - Version 12.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to login using Firefox 52 or later releases, the following error occurs:

You need the latest Java(TM) Runtime Environment. Would you like to update now? Refresh the page after installation is complete.

Changes

 Firefox was recently updated to release 52 or later

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.