Error ([2000088] Found Security Vulnerability) Displayed When Used "Change Password Link" (Doc ID 2265561.1)

Last updated on MAY 12, 2017

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.3.5.2.0 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)

Symptoms

On : 7.3.5.2.0 version, All Common Apps

When attempting to change the password for non SSO accounts, the following error occurs.


Error
Error ([2000088] Found security vulnerability) displayed when used "Change password Link"


Steps
1. Applied the additional patches for struts ((23273815, 20767371, 25107811)),
2. Click on Change Password Link" is throwing the error ([2000088] Found security vulnerability) for all non SSO accounts.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms