Where Used Report Output Does Not Have Value in Parts.Page Two Fields When the Report is Run for Document Class Object Used by Part Class Object (Doc ID 2265818.1)

Last updated on MAY 14, 2017

Applies to:

Oracle Agile PLM Framework - Version 9.3.2.0 to 9.3.5.0 [Release 9.3]
Information in this document applies to any platform.

Symptoms

Actual Behavior

Where Used Report output does not have value in Parts.Page Two fields when the Report is run for Document class object used by Part class Object

Expected Behavior

Where Used Report output to have value in Parts.Page Two fields

Steps to Reproduce

  1. Login to Java Client as admin user, and enable below attributes:
    Parts.Page Two.List01
    Parts.Page Two.List02
    Documents.Page Two.List01
    Documents.Page Two.List02
  2. Login to Web Client, and create Parts P01 and P02. Make sure to fill in the Page Two attributes
  3. Create Document D01
  4. Open P01, goto BOM tab and add D01
  5. Open P02, goto BOM tab and add D01
  6. Run Where Used Report
  7. Create new Layout. Make sure to add all the Page Two attributes of the Parts class, and Save. Do not include Page Two attributes from Document class
  8. Select Document D01 for the Select Item to Report, and Run report
  9. Run report. See the Page Two attribute shows blank

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms