My Oracle Support Banner

Latest Generally Available Patch Set for Oracle Communications Services Gatekeeper 6.1 (Doc ID 2272685.1)

Last updated on JULY 12, 2019

Applies to:

Oracle Communications Services Gatekeeper - Version 6.1.0 to 6.1.0 [Release 6.1]
Information in this document applies to any platform.

Details

Patch Set 4 has been released for Oracle Communications Services Gatekeeper 6.1.

Please refer to the Release Notes and Read Me Documents in the patch zip for complete details.

It is important to be up-to-date with patches, and besides updating the OCSG software it's recommended to also patch the following components used by OCSG:
* JDK 8 (<Document 1439822.1>)
* Weblogic server 12.1.3 (<Document 1470197.1>)
* Coherence 12.1.3 (<Document 1957618.1>)
Unless stated otherwise in JDK, WLS & Coherence patches we recommend to apply patches in order: JDK, WLS, Coherence, OCSG.

OCSG Patch Set 4 was tested based on the following patches:

Product Patch ID Version Description
JDK <Patch 28414325> 1.8.0_191 JDK 8 Update 191
WebLogic <Patch 29204657> 12.1.3.0.190416 12.1.3 PSU 190416
WebLogic <Patch 29792736> 12.1.3.0.190416 Fixes CVE-2019-2725 and CVE-2019-2729 on PSU12.1.3.0.190416, see more details in KM Note 2555019.1
Coherence <Patch 27201130> 12.1.3.0.6 Coherence 12.1.3.0.6

 

See Release Notes for Bugs fixed in PS4.

Actions

Please download <Patch 29178879> and deploy after having reviewed the Release Notes and Read Me Documents.

The JDK, WebLogic and Coherence patch recommended in this article overwrites the versions in the Read Me file inside the patch zip.

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.