Jumpers Not De-energizing Correct Conductor When Opened (Doc ID 2273242.1)

Last updated on JUNE 02, 2017

Applies to:

Oracle Utilities Network Management System - Version 1.12.0.3 to 2.3.0.0.0 [Release 1.12 to 2.3]
Oracle Network Management for Utilities - DMS - Version 1.12.0.3 to 2.3.0.0.0 [Release 1.12 to 2.3]
Information in this document applies to any platform.

Symptoms

On : 1.12.0.3 version, NMS Infrastructure

Jumpers Not De-energizing correct conductor when opened

We have a scenario where our switching coordinator puts in a Point-to-Point jumper. Then on one of the jumper conductors that gets created, they install an Inline_Jumper. When they Disconnect the Inline_Jumper, it does not de-energize the conductor between the inline and point-to-point jumpers, but it de-energizes the conductor on the downstream side of the inline jumper. This is reproducible. I will attach a screenshot.


The conductor downstream of the inline jumper should show deenergized.


The issue can be reproduced at will on an OPAL model with the following steps:

1. Target to OH3P-2285088-431935-2285065-431460
2. Place Point-to-Point Jumper
3. Select OH3P-2285065-431460-2284411-431479
4. On the ATTACHED conductor segment that is immediately southwest of the new jumper, place an inline jumper.
5. Open the inline jumper.

The conductor segment that is upstream of the inline jumper shows deenergized.



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms