Java.lang.RuntimeException: oracle.tip.adapter.brm.BRMXMLToFlist XXXX_FLD_PACKAGES not present in BRM (Doc ID 2274046.1)

Last updated on JUNE 12, 2017

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.5.0.14.0 and later
Information in this document applies to any platform.

Symptoms

On Oracle Communications Billing and Revenue Management(BRM), 7.5.0.14.0 version, Webservices Mgr & JCA Adaptor, the below error is observed after the upgrade of the Weblogic from 11 to 12C user build/compile adapter and re-deploy.

NOTE: This Issue is observed very randomly, some time it gives the error in both servers[it is a cluster setup with two managed servers]. One works and the other one doesn't work. If the user re-deploy, second might work and first will not work.

ERROR
-----------------------


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Upgrade the Weblogic to 12C.
2. Re-deploy adapter.
3. Call an opcode. Do the steps 2 and 3 for few times.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms