Cartridge Deployment Failed with java.io.IOException error in UIM 7.3.5.1.0 (Doc ID 2278903.1)

Last updated on JUNE 23, 2017

Applies to:

Oracle Communications Unified Inventory Management - Version 7.3.5.0.0 and later
Information in this document applies to any platform.

Symptoms

Getting below error while trying to deploy 'ora_uim_basespecifications' cartridge.

SEVERE: [Error Code]: RUNTASKS_ERROR [Stage]: POST_DEPLOY [Description]: UNKNOWN.
[Remedy Action]: UNKNOWN.
[Details]: Error installing cartridges: {=java.io.IOException: The deployed dependent cartridge (ora_uim_basetechnologies_ 7.3.5.0.0) is not in sync and missing the specification (J-Carrier.technology)}:


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms