My Oracle Support Banner

ILearning 6.2 HTTPS Error SEC7111: https security is compromised (Doc ID 2279977.1)

Last updated on DECEMBER 11, 2018

Applies to:

Oracle iLearning - Version 6.2 and later
Information in this document applies to any platform.

Goal

What is the cause for the Error SEC7111: https security is compromised?

If Site protocol is set to HTTPS and I start a content in IE Developer Tools can see two errors:

SEC7111: https security is compromised by: http://.....
File: doced_content.jsp

SEC7111: https security is compromised by: http://.....
player.jsp

If consultant changes the content Host and Port settings from http://... to https:// then it seem good. The user can see the content as expected.
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.