"[ERROR] - Constraints Validation Failed" While Installing Oracle Financial Services Profitability Application Pack 8.0.3.0.0

(Doc ID 2281856.1)

Last updated on JULY 27, 2017

Applies to:

Oracle Financial Services Profitability Management - Version 8.0.3 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)
PFT - Profitability Management

Symptoms

While installing PFT 8.0.3.0.0 using OFSAAIUpdate.sh after unzipping the binary of patch 24653033, customer is getting below error:

However, */UpdateConstraints/logs/Update.log is not getting updated.

ERROR

$ cat OFS_PFT_patch_installation.log
[Tue 07/2/2017 06:04:41] [OFS_PFT] [ INFO] - **************** WELCOME TO OFS_PFT ~~ 8.0.3.0.0 PATCH **************
[Tue 07/2/2017 06:04:43] [OFS_PFT] [ INFO] - Installed infodom --- [OFSBFNDINFO]
[Tue 07/2/2017 06:04:43] [OFS_PFT] [ INFO] - Constraints validation started
[Tue 07/2/2017 06:04:44] [OFS_PFT] [ INFO] - Initialized successfully
[Tue 07/2/2017 06:04:45] [OFS_PFT] [ INFO] - Checking Constraints validation for infodoms ->[OFSSBXMRSAND, OFSBFNDINFO]
[Tue 07/2/2017 06:04:45] [OFS_PFT] [ERROR] - Constraints validation failed. Please refer /u01/ofsaa8/utility/UpdateConstraints/logs/Update.log
[Tue 07/2/2017 06:04:45] [OFS_PFT] [ERROR] - Aborting installation

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms