My Oracle Support Banner

BRM7.5: Web Services Manager Software compatibility (Doc ID 2281942.1)

Last updated on SEPTEMBER 04, 2018

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.5.0.16.0 and later
Information in this document applies to any platform.

Goal

On : 7.5.0.16.0 version,
BRM Web Services Manager( WSM) Software Requirements liste at below URL  shows

http://docs.oracle.com/cd/E16754_01/doc.75/e16724/wsm_install.htm#BRMWS187

 

===================

Supported Operating Systems

Web Services Manager is available on for the following operating systems:

  • HP-UX IA64

  • Oracle Solaris

  • Oracle Linux

  • AIX

Supported Servers

Web Services Manager is supported on the following servers:

  • Oracle WebLogic Server

  • Oracle GlassFish Server

  • Apache Tomcat server

==================

However, it does not show the exact versions of above supported software(s). What are the exact version of software(s) required  to run Web Services Manager?
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
 Supported Operating Systems
 Supported Servers
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.