JDeveloper and TopLink patches for OHI components (Doc ID 2285979.1)

Last updated on JULY 12, 2017

Applies to:

Oracle Health Insurance Claims Adjudication - Version 2.16.1.0.0 and later
Information in this document applies to any platform.

Goal

This document answers questions about the necessity of JDeveloper and TopLink patches for OHI components.

Are both patch 21828176 (Oracle JDeveloper / ADF)  and patch 18888155 (Oracle TopLink)  required for all OHI components?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms