PDC Compatibility With JAVA 8 (Doc ID 2286622.1)

Last updated on JULY 26, 2017

Applies to:

Oracle Communications Pricing Design Center - Version 11.1.0.0.0 and later
Information in this document applies to any platform.

Goal

On : PDC 11.1.0.9.2 version, Installer

Q1: Are all fixes provided on top of PDC 11.1.0.8.0 ported to 11.1.0.9.2 ?

Q2: Is PDC 11.1.0.9.2 compatible with Java 8 ?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms