Is It Possible To Upgrade RMS Database From 14.1.0 To 14.1.3 PatchSet Level Directly?

(Doc ID 2289121.1)

Last updated on JULY 25, 2017

Applies to:

Oracle Retail Merchandising System - Version 14.1 to 14.1.3 [Release 14.1]
Information in this document applies to any platform.

Goal

As per RMS 14.1.3 installation guide under section “Part II: Patch Installation”, it mentions "This is RMS 14.1.3 Patch installation on the existing RMS 14.1.2 installation.".  This seems to suggest that patch set level of 14.1.2 is a prerequisite for applying RMS 14.1.3 patch set.

Is it possible to upgrade RMS database from 14.1.0 to 14.1.3 in one go or there is a need to perform incremental upgrade i.e. 14.1.0 to 14.1.1 to 14.1.2 then to 14.1.3?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms