My Oracle Support Banner

ORA-01843 Error In DMA Installation For ODI (Doc ID 2294457.1)

Last updated on DECEMBER 03, 2019

Applies to:

Oracle Healthcare Foundation - Version 7.1 and later
Generic Linux

Symptoms

When installing OHF 7.1.x, after successfully installed Oracle Client, Oracle Healthcare Foundation Data Model 7.1.x, JDK, Oracle Data Integrator, not able to install DMA for ODI.

For example, when running PKG_HCD_W_HCD_USER_D_INCREMENTAL ETL fails at step 10 - Int_HDM_USER_W_HCD_USER_D -> 28 - Integration - Int_HDM_USER_W_HCD_USER_D - Insert flow with ORA-01843: "This is not a valid month" error.

The queries from ODI tasks are working fine in SQL Developer as well as in SQLPLUS from LINUX.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.