Demantra - 12.2.6.2 Install/Upgrade - Exadata/Exalogic Deployment Option Not Available (Doc ID 2302447.1)

Last updated on AUGUST 30, 2017

Applies to:

Oracle Demantra Demand Management - Version 12.2.6.2 and later
Information in this document applies to any platform.

Goal

When trying to upgrade our existing Demantra from 12.2.5.1 to 12.2.6.2 using patch : 25820351 , the screen for choosing deployment options " Select Exadata/Exalogic/SPARC SuperCluster Deployment" to choose/check " Deploy Database Schema on Exadata or SPARC SuperCluster" , "Deploy Middle Tier on Exalogic" which were available in earlier versions 12.2.5.1 are missing from the installer.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms