Hide Conditions With Devices (On/Off) Not Working as Expected (Doc ID 2303582.1)

Last updated on SEPTEMBER 07, 2017

Applies to:

Oracle Utilities Network Management System - Version 2.3.0.0.0 to 2.3.0.0.0 [Release 2.3]
Oracle Network Management for Utilities - DMS - Version 2.3.0.0.0 to 2.3.0.0.0 [Release 2.3]
Information in this document applies to any platform.

Symptoms


Hide Conditions with Devices (On/Off) is not working as expected

When leaving "Hide Conditions with Devices (On/Off)" unchecked and using the "Network Level" drop down in the Hide/Display tool, the conditions still disappear.

We would expect the conditions to remain in the viewer like they do when using the layers to Hide/Display objects.


The issue can be reproduced with the following steps:
1. Select a device and place a tag on it
2.Select the Hide Conditions with Devices (On/Off). Turn it off
3. With “Hide Conditions with Devices (On/Off)” unchecked and “Transformer” layer unchecked. The result is as expected. The transformer disappears, but the tag remains.
4. With “Hide Conditions with Devices (On/Off)” unchecked and “Network Level” changed to “Backbone Only”. The Transformer disappears as expected, but the tag disappears as well. With “Hide Conditions with Devices (On/Off)” unchecked we would want to always see the condition.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms