Confirm Steps For Upgrade From Argus Safety 8.1 To 8.1.1 - Specifically is De-install Required ?

(Doc ID 2314027.1)

Last updated on OCTOBER 05, 2017

Applies to:

Oracle Argus Safety - Version 8.1.1 and later
Information in this document applies to any platform.

Goal

Question(s):

Oracle Argus Safety 8.1.1 (To be upgraded from 8.1)

Require confirmation that below steps are correct for an installation with Application Server, Transaction Server, and Database Server with Argus 8.1

1) On Application and Transaction Server save the Configuration Files mentioned in the Installation Guide
2) On Application and Transaction Server do not de-install Argus 8.1
2) On Application and Transaction Server run Setup.exe from the patch file and install Argus 8.1.1 over Argus 8.1
4) Bring back configuration files
5) Install Java on Application server
6) Use Database Creation Tool (now Java Based) to upgrade Argus database from Argus 8.1 to 8.1.1

Particularly wish to confirm it is not required to de-install the Application and Transaction Server? The setup.exe installs Argus 8.1.1 on top of Argus 8.1?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms