Need OSB Project jar For Transitioning From MPL (FW V2.2 or lower) to OSB (FW V4.2 or higher)

(Doc ID 2316172.1)

Last updated on OCTOBER 11, 2017

Applies to:

Oracle Utilities Framework - Version 4.2.0.0.0 and later
Information in this document applies to any platform.

Goal

This issue was reported by a customer that was upgrading TUGBU (Taxation Utilities Global Business Unit) product CCB (Customer Care and Billing) from V2.3.1 (FW V2.2.0) to V2.6.0.0.0 (FW V4.3.0.4.0). This issue can occur for any customer that is upgrading to any TUGBU product that sits on FW V4.2.0.0.0 or higher.

 

The customer is upgrading their CCB V2.3.1 (FW V2.2.0) environment to V2.6.0.0.0 (FW V4.3.0.4.0). In this version of CCB, MPL (Multi-Purpose Listener) is no longer supported and replaced by OSB (Oracle's Service Bus). The customer is requesting OSB project scripts for OSB 12.2.1 version. The customer was expecting an OSB project jar as part of the product delivery.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms