Incorrect Framework Version Referenced in PRODUCT.txt and SPLVERSION.txt When Applying Patch 27101925 - MDM 2.1.0.3 October 2017 Cumulative Roll-Up

(Doc ID 2336270.1)

Last updated on DECEMBER 15, 2017

Applies to:

Oracle Utilities Meter Data Management - Version 2.1.0.3 and later
Information in this document applies to any platform.

Goal

When applying MDM 2.1.0.3 October 2017 Cumulative Rollup - <Patch 27101925>, the incorrect Framework version is referenced in PRODUCT.TXT and SPLVERSION.TXT. The files contain V4.3.0.5.0 should be V4.2.0.3.0.

Files containing the error:

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms