Error Installing Oracle Client 12.1.0.1 On Red Hat Enterprise Linux Server Release 7.4

(Doc ID 2339395.1)

Last updated on MARCH 27, 2018

Applies to:

Oracle Utilities Work and Asset Management Enterprise Edition - Version 2.2.0.0.0 and later
Information in this document applies to any platform.

Goal

On : 2.2.0.0.0 version, Product Installation

Received <error> when installing Oracle Client 12.1.0.1 on Red Hat Enterprise Linux Server release 7.4

INS-13001 Environment does not meet minimum requirements.

oraInstall[date].err file,

ID: oracle.install.ivw.common.validator.SupportedOSValidator:313
oracle.cluster.verification.PreReqNotSupportedException: Reference data is not available for verifying prerequisites on this operating system distribution
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms