My Oracle Support Banner

LSH/DMW: Workarea Installations Fail with "ORA-12514: TNS:listener does not currently know of service requested in connect descriptor" (Doc ID 2340087.1)

Last updated on MAY 03, 2021

Applies to:

Oracle Health Sciences Data Management Workbench - Version 2.4.7 and later
Information in this document applies to any platform.

Symptoms

LSH 2.4.7, you notice upgrade installation for existing/new Workareas fail with the following error message:

...
RPE-02076: Oracle Error= ORA-12514: TNS:listener does not currently know of service requested in connect descriptor
Upgrade prepare failed.
Set install status to $INSTSTATUSES$UPGPREPACTIVE
set work area status to install failed
...

 

o You may also notice that the reorg.sql and reorg.log files are not getting refreshed for any installation/activity on OWB log folder.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.