Error 'Server version does not match version of the existing servers (<Previous Version>)' When Installing or Upgrading Unifier

(Doc ID 2344468.1)

Last updated on APRIL 26, 2018

Applies to:

Primavera Unifier - Version 15.1.0.0 and later
Information in this document applies to any platform.

Symptoms

When installing the Unifier application, the following error occurs:

Error: Server version does not match version of the existing servers (<previous version>).

 

This issue can be reproduced at will using the following steps:

  1. Try to install a new Unifier instance with an old Unifier schema copy.
  2. View reported error on the login page.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms