AUT 1.7.8.1 Fails to Upgrade to 9.3.6 From 9.3.5 RUP Applied Schema With Error: Unsupported Agile Upgrade Version

(Doc ID 2346687.1)

Last updated on MAY 10, 2018

Applies to:

Oracle Agile PLM Framework - Version 9.3.5.0 and later
Information in this document applies to any platform.

Symptoms

When attempting to upgrade Agile database schema from 9.3.5 RUP (9.3.5.1, 9.3.5.2, 9.3.5.3) applied environment to 9.3.6 using AUT 1.7.8.1, below error occurs:


Error


BUILD FAILED
E:\Agile\AUT_1781\AUT\config\aut.xml:96: Unsupported Agile Upgrade version: 9.3.488.3
Pls refer product documentation OR contact Agile Support for more information....

Note: Agile Upgrade version may differ depending on the RUP applied.

9.3.5.1 (RUP1) -> 9.3.488.1
9.3.5.2 (RUP2) -> 9.3.488.2
9.3.5.3 (RUP3) -> 9.3.488.3



Steps

  1. Apply RUP on 9.3.5 environment
  2. Run AUT to upgrade to 9.3.6

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms