Error "Unknown special expression: AttributesPickListExpr" Occurs in Assortment Planning when Using Mace or Opening Workbook with Dependencies

(Doc ID 2347727.1)

Last updated on JANUARY 26, 2018

Applies to:

Oracle Retail Assortment Planning - Version 16.0 and later
Information in this document applies to any platform.

Symptoms

After updating Oracle Retail Predictive Application Server (RPAS) to the newest version, 16.0.1.52, it was found that the solution has dependencies in Oracle Retail Assortment Planning (AP) Libraries, which are not binary compatible with the RPAS 16.0.1.52 patch.

The following Error occurs when using mace on the domain or opening a workbook that uses dependencies:

A compatible version of the Assortment Planning (AP) files are needed.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms