Are the OFSAA EPM Applications Certified with Oracle Database 12.2 (12c Release 2)?

(Doc ID 2349802.1)

Last updated on APRIL 05, 2018

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 8.0.0 and later
Oracle Financial Services Profitability Management - Version 8.0.0 and later
Oracle Financial Services Funds Transfer Pricing - Version 8.0.0 and later
Oracle Financial Services Asset Liability Management - Version 8.0.0 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)

Goal

Are Oracle Financial Services Profitability Management (PFT), Funds Transfer Pricing (FTP), and Asset Liability Management (ALM) certified with Oracle Database 12.2 (12c Release 2)?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms