My Oracle Support Banner

9.3.5 RUP適用済みスキーマから9.3.6へのアップグレードでAUT 1.7.8.1がエラー: Unsupported Agile Upgrade Versionで失敗する (Doc ID 2351280.1)

Last updated on FEBRUARY 17, 2019

適用範囲:

Oracle Agile PLM Framework - バージョン 9.3.5.0 以降
この文書の内容はすべてのプラットフォームに適用されます。

現象

Agile データベース・スキーマを 9.3.5 RUP 適用済み環境から 9.3.6 にAUT 1.7.8.1を使用してアップグレードしようとすると、次のエラーが発生します:


エラー


BUILD FAILED
E:\Agile\AUT_1781\AUT\config\aut.xml:96: Unsupported Agile Upgrade version: 9.3.488.3
Pls refer product documentation OR contact Agile Support for more information....

備考: Agile Upgrade version は適用済みのRUPにより異なります。

9.3.5.1 (RUP1) -> 9.3.488.1
9.3.5.2 (RUP2) -> 9.3.488.2
9.3.5.3 (RUP3) -> 9.3.488.3
9.3.5.4 (RUP4) -> 9.3.488.4
9.3.5.5 (RUP5) -> 9.3.488.5
9.3.5.6 (RUP6) -> 9.3.488.6
9.3.5.7 (RUP7) -> 9.3.488.7


手順

  1. 9.3.5環境にRUPを適用します
  2. 9.3.6にアップグレードのためにAUTを実行します

 

原因

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
現象
原因
解決策
参照情報

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.