My Oracle Support Banner

Oracle Utilities Energy Information Platform Release Notes Contain Incorrect Application Pool Information (Doc ID 2357482.1)

Last updated on FEBRUARY 13, 2018

Applies to:

Oracle Utilities Meter Data Management - Version 1.6.1.22 to 1.6.1.22 [Release 1.6]
Oracle Utilities Energy Information Platform - Version 1.6.1.22 to 1.6.1.22 [Release 1.6]
Information in this document applies to any platform.

Goal

Oracle Utilities Energy Information Platform Release Notes and Installation Guide for v1.6.1 Service Pack 22 contain conflicting information regarding the Application Pool. 

The Release Notes state "When configuring Microsoft Internet Information Services (IIS), use ASP.NET v4.0 Classic as the Application Pool", however the Install Guide has instructions to configure IIS on Windows 2012 using the .NET 4.5 Classic app pool. When the EIP/MDM software was installed, it put the application in the ASP.NET v4.0 Classic app pool.

What is the correct Application Pool for EIP?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.