ASAP 7.3 Installation Questions

(Doc ID 2361072.1)

Last updated on FEBRUARY 21, 2018

Applies to:

Oracle Communications ASAP - Version and later
Information in this document applies to any platform.


Qn1: For ASAP 7.3 installation, we first upgraded the Oracle DB client from 11.2 to 12.1.2 and Linux has been upgraded to 6.9. Now the issue is, we are not able to start ASAP and the  WebLogic servers, we are receiving the following error:

/asapapp/ASAP_HOME/scripts/GetCSFPassword: error while loading shared libraries: wrong ELF class: ELFCLASS64
Please enter Control Database Password !!
Qn2: While selecting tablespaces for Data Segment & Index Segment , can different tablespaces be used for different schema ?
Qn3: For Oracle Database, from now on, the customer wants to use "Single Node" and not "Oracle RAC database ". Is there any impact towards performance or any other issues ?


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms