'At least one App should be selected.' Error When Upgrading to ALM or PFT 8.0.5

(Doc ID 2365110.1)

Last updated on FEBRUARY 23, 2018

Applies to:

Oracle Financial Services Asset Liability Management - Version 8.0.5 and later
Oracle Financial Services Profitability Management - Version 8.0.5 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)

Symptoms

When upgrading from Oracle Financial Services Asset Liability Management (ALM) or Profitability Management (PFT) 8.0.x to 8.0.5, when using the GUI mode option, you get the error below when all products are checked in the application selection screen:

ERROR
At least one App should be selected.

Example:

 

As a result of this error, you cannot proceed to the next step of the installation.

This is not a new installation.  You have a prior version of PFT or ALM 8.0.x installed as shown in INFODOM_PATCHES and SETUPINFO.

There is no error in the Pack_Install.log but the GUI error occurs after 'Generating UI from Pack xml'.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms