Viewer Symbol Inconsistency After Model Build In Real-Time Model

(Doc ID 2383409.1)

Last updated on APRIL 11, 2018

Applies to:

Oracle Utilities Network Management System - Version 1.12.0.3 to 2.3.0.2.0 [Release 1.12 to 2.3]
Oracle Network Management for Utilities - DMS - Version 1.12.0.3 to 2.3.0.1.0 [Release 1.12 to 2.3]
Information in this document applies to any platform.

Symptoms

Viewer Symbol Inconsistency after Model Build in Real-Time model

Viewer is showing the default symbol (configured in Viewer Global properties) when map is build with the Change of phase for a device. It shows correct symbol in study mode, but when switching to Real-Time mode it is showing the wrong symbol for that phase.  The trace shows correct symbol class in it.

Expect that the configured symbol would be displayed in real-time.


The issue can be reproduced at will with the following steps:
1. Pick a feeder map  and a device i.e transformer within that map
2. Change the device phase from "A" to "B"
3. Launch NMS and login to Web workspace,
4. Load the feeder SG-F3 in Viewer (viewer is in real-time mode)
5. Launch Model Management
6. Build the map/
7. The viewer shows correct symbol for "B" phase
8. Switch to Study mode and verify that viewer shows correct symbol
9 Now switch back to Real-Time model, verify the device symbols, it shows "Not- Found" symbols which is default symbol configured in viewer global properties.
its expected to show the correct Symbol with correct phase.


Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms