My Oracle Support Banner

Cannot Stop RIB Adapters Using Rib-Adapter-Controller.sh Script in SSL Environment (Doc ID 2392256.1)

Last updated on MARCH 03, 2019

Applies to:

Oracle Retail Integration Bus - Version 16.0.1 to 16.0.1 [Release 16.0]
Information in this document applies to any platform.

Symptoms

It does not allow to stop RIB adapters using rib-adapter-controller.sh script when RIB is installed in Secured Socket Layer (SSL) environment. This script is provided as part of the RIB installation.



Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.