My Oracle Support Banner

ALM 8.0.5 Unable to Import the ALM Object with Error Message: Migration API is Not Available for ObjectType...xxx (Doc ID 2396939.1)

Last updated on MAY 10, 2018

Applies to:

Oracle Financial Services Asset Liability Management - Version 8.0.5 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications (OFSAA)
Oracle Financial Services Asset Liability Management (ALM)

Symptoms

Unable to import the ALM Object in ALM 8.0.5, getting the following error message in rev_mig_log below:

ERROR

Migration API is Not Available for ObjectType...801
Migration API is Not Available for ObjectType...802
Migration API is Not Available for ObjectType...807
Migration API is Not Available for ObjectType...809

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.