My Oracle Support Banner

When Upgrading from BRM 7.5 PS11 to BRM 12.0.0.0 Are Any Components Backwards Compatible in RODOD? (Doc ID 2400855.1)

Last updated on JUNE 01, 2018

Applies to:

Oracle Communications Billing and Revenue Management - Version 12.0.0.0.0 and later
Information in this document applies to any platform.

Goal

On Oracle Communications Billing and Revenue Management (BRM), when upgrading to 12.0.0.0, are any of the following versions of the products in the RODOD stack still compatible with BRM 12.0.0.0?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.