Certification: Is Apache HTTP Server Version 2.4.x Supported for OFSAA 7.3.5 or Higher?

(Doc ID 2402947.1)

Last updated on JULY 03, 2018

Applies to:

Oracle Financial Services Analytical Applications Infrastructure - Version 7.3.5 and later
Information in this document applies to any platform.
Oracle Financial Services Analytical Applications Infrastructure (OFSAAI)
Oracle Financial Services Analytical Applications (OFSAA)
Oracle Financial Services Enterprise Performance Management (EPM)

Goal

Please provide details of upgrading Apache HTTP Server to 2.4.x version.

For example, given setup has OFSAA 7.3.5.2 version running on Apache HTTP Server 2.2.29 and Tomcat 7.0.55.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms