My Oracle Support Banner

On The Premise Main Page And/Or Control Central Account Page - The Service Point HyperLinks Linked To The Account Are Not Working (Doc ID 2403986.1)

Last updated on JUNE 04, 2018

Applies to:

Oracle Utilities Customer to Meter Base - Version 2.6.0.0.0 to 2.6.0.1.0 [Release 2.6]
Oracle Utilities Customer Care and Billing - Version 2.6.0.0.0 to 2.6.0.1.0 [Release 2.6]
Information in this document applies to any platform.

Symptoms

On CCB/C2M 2.6.0.0.0 Or 2.6.0.0.1 version:


Issue 1:

On the Premise Main Page, The Service Point HyperLinks linked to the Account are not working

Reproduce Steps
----------------------
1. On the Premise Main Page, select any account which has SPs linked to it.
2. Click the SP link under account, nothing happened, the page is not navigate to SP page.

Expected Behavior: It should be navigated to SP page.


Issue 2:

Control Central - SP Link not working in premise tree

Reproduce Steps
---------------------
1. Navigate to Control Central
2. Search for an account
3. Click Premise Tree tab
4. Under Premise tree, expand Account information
5. Click the SP link, nothing happened.

Expected Result: It should be navigated to SP page.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.