My Oracle Support Banner

Component Cartridge Default Version Is Not Getting Changed (Doc ID 2410830.1)

Last updated on JUNE 18, 2018

Applies to:

Oracle Communications Order and Service Management - Version 7.3.5.0.0 and later
Information in this document applies to any platform.

Symptoms

When customer has more than one version of a composite cartridge deployed (version 1.0.11 and 1.0.12) and then they change the default version of the cartridge from 1.0.11 to 1.0.12 then we see in the DB that the default composite cartridge is set correct but all of the component cartridges still have 1.0.11 set as the default.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.