My Oracle Support Banner

WebLogic 12.2.1.3 Certification for Primavera Unifier Version 16.2 Branch (Doc ID 2413878.1)

Last updated on JUNE 16, 2021

Applies to:

Primavera Unifier - Version 16.2.0.0 to 16.2.0.0 [Release 16.2]
Information in this document applies to any platform.

Details

The Primavera Unifier 16.2.14.0 patch, released on June 21, 2018, will allow for WebLogic 12.2.1.3 to be used.

This patch is supported only on WebLogic 12.2.1.3. Before applying this patch, please plan for WebLogic to be upgraded from any lower version to 12.2.1.3. 
Unless planning on upgrading WebLogic, It is recommended that the environment remain on the Primavera Unifier version 16.2.13.1.

Additional information on the Primavera Unifier 16.2.14.0 patch can be found on My Oracle Support within the patch Read Me link

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.