My Oracle Support Banner

Weblogic 12.2.1.3 Certification for Primavera Unifier Version 15.2 Branch (Doc ID 2416230.1)

Last updated on OCTOBER 18, 2019

Applies to:

Primavera Unifier - Version 15.2.0.0 to 15.2.0.0 [Release 15.2]
Information in this document applies to any platform.

Details

The Primavera Unifier 15.2.16.0 release now certifies use with WebLogic 12.2.1.3.

Released on June 27, 2018, the Primavera Unifier 15.2.16.0 patch will allow for WebLogic 12.2.1.3 to be used.

This patch is supported only on WebLogic 12.2.1.3.  Before applying this patch, please plan for WebLogic to be upgraded from any lower version to 12.2.1.3.  If you do not plan to upgrade WebLogic, you will want to remain using the Primavera Unifier 15.2.15.0 patch or any lower version patch.

Information on the Primavera Unifier 15.2.16.0 patch can be found on My Oracle Support within the patch Read Me link

Actions

 

Contacts

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Details
Actions
Contacts
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.