My Oracle Support Banner

Security Alert CVE-2018-11776 Patch Availability Document for Oracle Financial Services Data Integration Hub (Doc ID 2440481.1)

Last updated on JUNE 12, 2019

Applies to:

Oracle Financial Services Data Integration Hub - Version 8.0.1 to 8.0.6 [Release 8]
Information in this document applies to any platform.

Purpose

This document provides the steps required to upgrade Struts 2 in Oracle Financial Services Data Integration Hub to address CVE-2018-11776.

Scope

 Oracle Financial Services Data Integration Hub: Versions 8.0.1.0.0, 8.0.2.0.0, 8.0.4.0.0, 8.0.5.0.0, and 8.0.6.0.0.

Details

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Scope
Details

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.