My Oracle Support Banner

Gateway SAP Connection Not Working After Upgrading To 18.8 (Doc ID 2442926.1)

Last updated on SEPTEMBER 24, 2018

Applies to:

Primavera Gateway - Version 17.12.0.0 and later
Information in this document applies to any platform.

Symptoms

On Gateway, when attempting to verify the connection from Gateway (that has been upgraded from 17.12 to 18.8) to SAP web services, the following error occurs.

Error in connection. Verify connection parameters and try again
The response was: Connection unsuccessful, Please verify the API configuration.
Unable to connect to provider instance. Please verify the connection details

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.