My Oracle Support Banner

Error While Running Jpsquery (Doc ID 2446750.1)

Last updated on FEBRUARY 26, 2019

Applies to:

Oracle Documaker - Version 12.6 and later
Information in this document applies to any platform.

Symptoms

On : 12.6 version, Enterprise Edition

When attempting to run JPSQUERY,
the following error occurs.

ERROR
-----------------------
Document Factory Guid Updater
Failed to acquire IdentityStoreService.
 JPS-01520: Cannot initialize identity store, cause: oracle.security.idm.IMException: java.lang.NullPointerException.


BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, users cannot run the JPSQUERY.

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.