My Oracle Support Banner

Error Encountered During Running Of OATS Script After CCB 2.5.0.2 Cumulative Patch As Of May 18 (Doc ID 2449983.1)

Last updated on OCTOBER 02, 2022

Applies to:

Oracle Functional Testing Advanced Pack for Oracle Utilities - Version 5.0.0.0.1 and later
Information in this document applies to any platform.

Symptoms

On : 5.0.0.0.1 version, Install / Upgrade

Error encountered during running of OATS script after Oracle Utilities Customer Care and Billing (CCB) 2.5.0.2 cumulative patch as of May 18

encountered an issue when running scripts in OpenScript after applied <patch 28121078> on the environment. It was working before the patch. Noticed that the response has a prefix of OUAF (Oracle Utilities Framework).
using version 5.0.1 and Openscript is executed on windows

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.