My Oracle Support Banner

Is .NET Framework Required For Agile Windows Servers (Doc ID 2455220.1)

Last updated on DECEMBER 04, 2019

Applies to:

Oracle Agile PLM Framework - Version 9.3.3.0 and later
Information in this document applies to any platform.

Goal

We are having .Net framework installed in our Agile Windows Servers.
Does it have any effect on Agile services if we uninstall .Net Framework? 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.