My Oracle Support Banner

Error Upgrading To Argus 8.2 - Setup Is Not Compatible With This Version (Doc ID 2461747.1)

Last updated on MAY 16, 2019

Applies to:

Oracle Argus Safety - Version 8.1.2 and later
Information in this document applies to any platform.

Symptoms

Upgrading Argus Safety version 8.1.2.2 to 8.2
Performing upgrade on the 8.1.2.2 Web Server
Completed Schema Validation

Open the Argus Safety folder and click setup.exe file

The Argus Safety - InstallShield Wizard opens
During Preparing Setup the following error is displayed:

The setup has detected that version 8.01.002 of Argus Safety is already installed.
This setup is not compatible with this version.
You will have to uninstall the previous version before installing this version.


The following query shows they are on 8.1.2.1

However, they have successfully installed 8.1.2.2 per dbinstaller_argdev01_08232018_1519.txt log file



Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.