My Oracle Support Banner

RDF: New Item Plugin Not Working - Throws Error: "plugin requires the product attribute measure selected first" (Doc ID 2476374.1)

Last updated on NOVEMBER 16, 2020

Applies to:

Oracle Retail Demand Forecasting - Version 16.0.3 and later
Information in this document applies to any platform.

Goal

When implementing RDF 16.0.3.40 using the configuration tool, the NewItem plugin doesn't work properly. It doesn't give us the option "Attribute Based" anymore. Then when running automation is throws an error, "plugin requires the product attribute measure selected first".
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.