My Oracle Support Banner

Unable To Compile Policy Codes After BRM PS21 Upgrade (Doc ID 2486762.1)

Last updated on FEBRUARY 19, 2019

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.5.0.21.0 and later
Information in this document applies to any platform.

Goal

On Oracle Communications Billing and Revenue Management(BRM), 7.5.0.21.0 version, Upgrade

Question1:

Unable to compile policy codes after BRM PS21 upgrade and getting below error:


Question 2:

Is BRM 7.5.0.21.0 (Patch Set 21) compatible with below OS ?

OS information:
LSB Version: :core-4.0-amd64:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-noarch
Distributor ID: EnterpriseEnterpriseServer
Description: Enterprise Linux Enterprise Linux Server release 5.11 (Carthage)
Release:5.11
Codename: Carthage
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.