My Oracle Support Banner

How To Manually Upgrade Autovue From 21.0.1 To 21.0.2 For Agile e6.2.1.0 / e6.2.1.1 Environment (Doc ID 2491584.1)

Last updated on JUNE 14, 2021

Applies to:

Oracle Agile Engineering Data Management - Version 6.2.1.0 and later
Information in this document applies to any platform.

Goal

Agile e6.2.1.2 (RUP2) will mandate the users to upgrade to AutoVue 21.0.2 which supports JDK 1.8 version (The JDK version should be jdk1.8.0_181 or higher).

This document is for customers with 6.2.1 GA or 6.2.1.1 (RUP1) and want to upgrade and use AutoVue 21.0.2 without applying RUP2.
Follow below steps to manually upgrade to AutoVue 21.0.2 under 6.2.1 GA or 6.2.1.1 (RUP1) applied environment.

Note: Manually upgrade steps need to be re-done every time when re-deploying Jvue and Vuelink.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.