My Oracle Support Banner

Unable to Upgrade RA Manager to MPS1 on Already Patched BRM System (BRM 7.5 + PS21) (Doc ID 2494655.1)

Last updated on MARCH 25, 2019

Applies to:

Oracle Communications Billing and Revenue Management - Version 7.5.0.21.0 and later
Information in this document applies to any platform.

Symptoms

The user is trying to install Revenue Assurance Manager freshly on BRM 7.5 PS21 system but facing issues while running the MPS1 DB upgrade script.

ERROR
-----------------------


STEPS
-----------------------
(Document reference <Note 1681834.1>)
1. Install 7.5 RTW RA manager on BRM PS21 system.
2. Run pin_setup.
3. Install MPS1 overlay patch.
4. Execute pin_75_75MPS1_upgrade.pl script to upgrade RA manager to MPS1

Refer the following KM note for the patch set id details:

Release Schedule Of Oracle Communications Billing And Revenue Management 7.5 Patch Sets (Doc ID 1451589.1)

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.